Commit ee397ea8 authored by Sean McGovern's avatar Sean McGovern Committed by Jean-Baptiste Kempf
Browse files

configure: require libarchive 3.1.0 for the archive plugin



archive_seek_data() was not introduced until this version.
Signed-off-by: Jean-Baptiste Kempf's avatarJean-Baptiste Kempf <jb@videolan.org>
parent 2703bbac
......@@ -1597,7 +1597,7 @@ EXTEND_HELP_STRING([Input plugins:])
dnl
dnl libarchive access module
dnl
PKG_ENABLE_MODULES_VLC([ARCHIVE], [access_archive], [libarchive >= 2.8.5], (libarchive support), [auto])
PKG_ENABLE_MODULES_VLC([ARCHIVE], [access_archive], [libarchive >= 3.1.0], (libarchive support), [auto])
dnl
dnl live555 input
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment