Commit ba6a16dc authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf
Browse files

You need libass over 0.9.6

parent c5a8c459
...@@ -3272,7 +3272,7 @@ dnl ...@@ -3272,7 +3272,7 @@ dnl
AC_ARG_ENABLE(libass, AC_ARG_ENABLE(libass,
[ --enable-libass Subtitle support using libass (default disabled)]) [ --enable-libass Subtitle support using libass (default disabled)])
AS_IF( [test "${enable_libass}" = "yes"], [ AS_IF( [test "${enable_libass}" = "yes"], [
PKG_CHECK_MODULES(LIBASS, libass >= 0.9.5, PKG_CHECK_MODULES(LIBASS, libass >= 0.9.6,
[ [
VLC_ADD_LDFLAGS([libass],[$LIBASS_LIBS]) VLC_ADD_LDFLAGS([libass],[$LIBASS_LIBS])
VLC_ADD_CFLAGS([libass],[$LIBASS_CFLAGS]) VLC_ADD_CFLAGS([libass],[$LIBASS_CFLAGS])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment