Commit a86ca0b7 authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

Contribs: update libpng to 1.4.8

See CVE-2011-2690 (we shouldn't be affected), CVE-2011-2691 (same),
CVE-2011-2692 (no idea)
parent 28f90a27
f1dc2afd747554e5fda1c7627e34530d845d8c7f5629870a21f0d501604cba26446aa7a7bbeb8278f3ab714ed48cf2518df873d0e8fee4dc79d5e2b50060ce46 libpng-1.4.7.tar.bz2
c7abd7c661e7ab3a59e49eb1d631dbb7ef2a538a230655fd068fbbf83ef3f21138a3593432147f6b1156971f4434f271fb97f25d2c596329c6a1a4c109d511a6 libpng-1.4.8.tar.bz2
# PNG
PNG_VERSION := 1.4.7
PNG_VERSION := 1.4.8
PNG_URL := $(SF)/libpng/libpng-$(PNG_VERSION).tar.bz2
PKGS += png
......
......@@ -138,7 +138,7 @@ VCDIMAGER_VERSION=0.7.23
VCDIMAGER_URL=$(GNU)/vcdimager/vcdimager-$(VCDIMAGER_VERSION).tar.gz
CDIO_VERSION=0.80
CDIO_URL=$(GNU)/libcdio/libcdio-$(CDIO_VERSION).tar.gz
PNG_VERSION=1.4.7
PNG_VERSION=1.4.8
PNG_URL=$(SF)/libpng/libpng-$(PNG_VERSION).tar.bz2
GPGERROR_VERSION=1.7
#GPGERROR_URL=$(CONTRIB_VIDEOLAN)/libgpg-error-$(GPGERROR_VERSION).tar.bz2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment