Commit a692da43 authored by Christophe Mutricy's avatar Christophe Mutricy
Browse files

libhal is not a strict requirement

parent deb2a71b
......@@ -867,7 +867,7 @@ then
VLC_ADD_PLUGIN([probe_hal])
VLC_ADD_LIBS([libvlc hal probe_hal],[$HAL_LIBS])
VLC_ADD_CFLAGS([libvlc hal probe_hal],[$HAL_CFLAGS])],
[AC_MSG_ERROR([libhal >= 0.5.0 was not found. Install libhal-dev ?])]
[AC_MSG_WARN([libhal >= 0.5.0 was not found. Install libhal-dev ?])]
)
fi
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment