Commit 971b31d9 authored by Thomas Guillem's avatar Thomas Guillem

configure: requires libplacebo v0.2.1

v0.2.0 should not be used because of known issues, like
 - typo in gamut warning shader
 - mix(vecN, vecN, vecN) issue on GLSL 120
parent ed3e536f
......@@ -4092,7 +4092,7 @@ AC_ARG_ENABLE(libplacebo,
[disable libplacebo support (default auto)])])
AS_IF([test "$enable_libplacebo" != "no"], [
PKG_CHECK_MODULES([LIBPLACEBO], [libplacebo >= 0.2], [
PKG_CHECK_MODULES([LIBPLACEBO], [libplacebo >= 0.2.1], [
AC_DEFINE([HAVE_LIBPLACEBO], [1], [Define to 1 if libplacebo is enabled.])
], [
AS_IF([test -n "${enable_libplacebo}"], [
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment