Commit 88a0f930 authored by Rémi Denis-Courmont's avatar Rémi Denis-Courmont

gnutls: require same version as configure checks

parent 85c0357c
......@@ -118,7 +118,7 @@ static int gnutls_Init (vlc_object_t *p_this)
goto error;
}
const char *psz_version = gnutls_check_version ("2.0.0");
const char *psz_version = gnutls_check_version ("2.6.6");
if (psz_version == NULL)
{
msg_Err (p_this, "unsupported GnuTLS version");
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment