Commit 863f8518 authored by KO Myung-Hun's avatar KO Myung-Hun Committed by Rémi Denis-Courmont

Add -avoid-version to LDFLAGS of vlc and vlccore on OS/2

Signed-off-by: Rémi Denis-Courmont's avatarRémi Denis-Courmont <remi@remlab.net>
parent 5ff089b5
......@@ -66,6 +66,9 @@ if HAVE_WIN32
libvlc_la_DEPENDENCIES += ../src/libvlc_win32_rc.$(OBJEXT)
libvlc_la_LDFLAGS += -Wl,../src/libvlc_win32_rc.$(OBJEXT) -avoid-version
endif
if HAVE_OS2
libvlc_la_LDFLAGS += -avoid-version
endif
pkgconfig_DATA = libvlc.pc
......
......@@ -192,6 +192,9 @@ if HAVE_WIN32
libvlccore_la_DEPENDENCIES += libvlc_win32_rc.$(OBJEXT)
libvlccore_la_LDFLAGS += -Wl,libvlc_win32_rc.$(OBJEXT) -avoid-version
endif
if HAVE_OS2
libvlccore_la_LDFLAGS += -avoid-version
endif
if HAVE_DBUS
libvlccore_la_LIBADD += $(DBUS_LIBS)
endif
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment