Commit 803e5eb1 authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

Qt: accessible widgets is part of Qt5Gui in 5.6

parent c5a581fc
......@@ -56,7 +56,9 @@
#if HAS_QT5
#ifdef QT_STATICPLUGIN
Q_IMPORT_PLUGIN(QWindowsIntegrationPlugin)
Q_IMPORT_PLUGIN(AccessibleFactory)
#if !HAS_QT56
Q_IMPORT_PLUGIN(AccessibleFactory)
#endif
#endif
#else
Q_IMPORT_PLUGIN(qjpeg)
......
......@@ -48,6 +48,7 @@
#define HAS_QT47 ( QT_VERSION >= 0x040700 )
#define HAS_QT5 ( QT_VERSION >= 0x050000 )
#define HAS_QT56 ( QT_VERSION >= 0x050600 )
/* Q_DECL_OVERRIDE is a Qt5 feature, add empty define to not break with Qt4 */
#if !HAS_QT5 && !defined(Q_DECL_OVERRIDE)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment