Commit 6a231625 authored by Sam Hocevar's avatar Sam Hocevar
Browse files

* debian/control:

    + Removed the libdv2-dev build-dependency.
    + Set the liblivemedia-dev build-dependency to (>= 2004.04.23-1).
    + Set the libmatroska-dev build-dependency to (>= 0.7.0).
    + Build-depend on libfribidi-dev.
    + Build-depend on libcdio-dev.
    + Build-depend on libmodplug-dev.
  * debian/rules:
    + Activated fribidi support.
    + Activated CDDA support via libcdio.
    + Activated MOD support.
parent c5328d6d
vlc (0.7.1+cvs20040426-1) unstable; urgency=low
* New SVN snapshot.
* debian/control:
+ Removed the libdv2-dev build-dependency.
+ Set the liblivemedia-dev build-dependency to (>= 2004.04.23-1).
+ Set the libmatroska-dev build-dependency to (>= 0.7.0).
+ Build-depend on libfribidi-dev.
+ Build-depend on libcdio-dev.
+ Build-depend on libmodplug-dev.
* debian/rules:
+ Activated fribidi support.
+ Activated CDDA support via libcdio.
+ Activated MOD support.
* configure.ac:
+ Re-enabled i420_yuy2_altivec.
-- Sam Hocevar (Debian packages) <sam+deb@zoy.org> Mon, 26 Apr 2004 16:30:25 +0200
vlc (0.7.1-7) unstable; urgency=high
* debian/control:
......
......@@ -2,7 +2,7 @@ Source: vlc
Section: graphics
Priority: optional
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
Build-Depends: debhelper (>= 4.0), gettext, libx11-dev, libxext-dev, libxt-dev, libxv-dev, xlibs-static-pic, libgnome-dev, libggi2-dev, libglide2-dev [i386], libesd0-dev, libaudiofile-dev, libsdl1.2-dev (>= 1.2.7-5), libqt3-mt-dev, libqt3-compat-headers, libasound2-dev (>= 0.9.0beta10a), libarts1-dev, libmad0-dev, liblircclient-dev, liba52-0.7.4-dev, aalib1-dev, libdvbpsi2-dev, mozilla-dev, libidl0, libglib2.0-0, kdelibs4-dev, libdv2-dev, libxosd-dev (>= 2.2.4-1.3), svgalibg1-dev (>= 1.4.0) [i386], libogg-dev, libvorbis-dev, libwxgtk2.4-dev (>= 2.4.2.4), libdvdplay0-dev (>= 1.0.1-2), libdvdread3-dev, libslp-dev, libflac-dev (>= 1.1.0), libimlib2-dev, libmatroska-dev (>= 0.6.2), libfreetype6-dev, libspeex-dev, linux-kernel-headers (>= 2.5.999-test7-bk-7), libcaca-dev (>= 0.9), liblivemedia-dev, libmpeg2-4-dev, zlib1g-dev, libdts-dev
Build-Depends: debhelper (>= 4.0), gettext, libx11-dev, libxext-dev, libxt-dev, libxv-dev, xlibs-static-pic, libgnome-dev, libggi2-dev, libglide2-dev [i386], libesd0-dev, libaudiofile-dev, libsdl1.2-dev (>= 1.2.7-5), libqt3-mt-dev, libqt3-compat-headers, libasound2-dev (>= 0.9.0beta10a), libarts1-dev, libmad0-dev, liblircclient-dev, liba52-0.7.4-dev, aalib1-dev, libdvbpsi2-dev, mozilla-dev, libidl0, libglib2.0-0, kdelibs4-dev, libxosd-dev (>= 2.2.4-1.3), svgalibg1-dev (>= 1.4.0) [i386], libogg-dev, libvorbis-dev, libwxgtk2.4-dev (>= 2.4.2.4), libdvdplay0-dev (>= 1.0.1-2), libdvdread3-dev, libslp-dev, libflac-dev (>= 1.1.0), libimlib2-dev, libmatroska-dev (>= 0.7.0), libfreetype6-dev, libspeex-dev, linux-kernel-headers (>= 2.5.999-test7-bk-7), libcaca-dev (>= 0.9), liblivemedia-dev (>= 2004.04.23-1), libmpeg2-4-dev, zlib1g-dev, libdts-dev, libfribidi-dev, libcdio-dev, libmodplug-dev
Standards-Version: 3.6.1.0
Package: vlc
......
......@@ -39,8 +39,9 @@ CONFIG_FLAGS += \
--enable-wxwindows \
--enable-slp \
--enable-flac \
--enable-skins \
--disable-skins \
--disable-basic-skins \
--enable-skins2 \
--enable-freetype \
--enable-mkv \
--enable-v4l \
......@@ -50,6 +51,9 @@ CONFIG_FLAGS += \
--enable-livedotcom \
--enable-libmpeg2 \
--enable-dts \
--enable-fribidi \
--enable-cdio \
--enable-mod \
$(NULL)
# These ones are currently shipped with VLC
......@@ -331,7 +335,7 @@ endif
ln -s vlc debian/wxvlc/usr/share/doc/wxvlc
mv debian/vlc/usr/lib/vlc/gui/libwxwindows_plugin.so \
debian/wxvlc/usr/lib/vlc/gui/
mv debian/vlc/usr/lib/vlc/gui/libskins_plugin.so \
mv debian/vlc/usr/lib/vlc/gui/libskins2_plugin.so \
debian/wxvlc/usr/lib/vlc/gui/
mv debian/vlc/usr/share/vlc/skins \
debian/wxvlc/usr/share/vlc/
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment