Commit 590e02e5 authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

configure: require latest libbluray

And drop libxml dependency
parent 9adf970d
......@@ -1797,7 +1797,7 @@ fi
dnl
dnl Blu-ray Disc Support with libbluray
dnl
PKG_ENABLE_MODULES_VLC([BLURAY], [libbluray], [libbluray >= 0.2 libxml-2.0 >= 2.6 ], (libbluray for Blu-ray disc support ) )
PKG_ENABLE_MODULES_VLC([BLURAY], [libbluray], [libbluray >= 0.2.1], (libbluray for Blu-ray disc support ) )
dnl
dnl OpenCV wrapper and example filters
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment