Commit 3cfe6592 authored by Sam Hocevar's avatar Sam Hocevar
Browse files

* debian/control:

    + Set libmatroska-dev build-dependency to (>= 0.5.0-3) because previous
      versions were broken on platforms where PIC/non-PIC cannot be mixed in
      objects (Closes Debian bug #208383).
    + Set policy to 3.6.1.0.
parent c0d906e6
vlc (0.6.2-2) unstable; urgency=low
* debian/control:
+ Set libmatroska-dev build-dependency to (>= 0.5.0-3) because previous
versions were broken on platforms where PIC/non-PIC cannot be mixed in
objects (Closes: #208383).
+ Set policy to 3.6.1.0.
-- Sam Hocevar (Debian packages) <sam+deb@zoy.org> Fri, 5 Sep 2003 02:32:54 +0200
vlc (0.6.2-1) unstable; urgency=low
* New upstream release.
......
......@@ -2,9 +2,9 @@ Source: vlc
Section: graphics
Priority: optional
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
Build-Depends: debhelper (>=3.4.4), gettext, fortune-mod, xlibs-dev, xlibs-pic, libgnome-dev, libggi2-dev, libglide2-dev [i386], libesd0-dev, libsdl1.2-dev (>=1.2.2-3.1), libqt3-mt-dev, libqt3-compat-headers, libasound2-dev (>=0.9.0beta10a), libarts1-dev, libmad0-dev, liblircclient-dev, liba52-0.7.4-dev, aalib1-dev, libdvbpsi2-dev, mozilla-dev, libidl0, libglib2.0-0, kdelibs4-dev, dvb-dev, libdv2-dev, libxosd-dev, svgalibg1-dev (>=1.4.0) [i386], libogg-dev, libvorbis-dev, libwxgtk2.4-dev, libdvdplay0-dev (>=1.0.1-2), libdvdread3-dev, libslp-dev, libflac-dev (>=1.1.0), libimlib2-dev, libmatroska-dev, libfreetype6-dev
Build-Depends: debhelper (>=3.4.4), gettext, fortune-mod, xlibs-dev, xlibs-pic, libgnome-dev, libggi2-dev, libglide2-dev [i386], libesd0-dev, libsdl1.2-dev (>=1.2.2-3.1), libqt3-mt-dev, libqt3-compat-headers, libasound2-dev (>=0.9.0beta10a), libarts1-dev, libmad0-dev, liblircclient-dev, liba52-0.7.4-dev, aalib1-dev, libdvbpsi2-dev, mozilla-dev, libidl0, libglib2.0-0, kdelibs4-dev, dvb-dev, libdv2-dev, libxosd-dev, svgalibg1-dev (>=1.4.0) [i386], libogg-dev, libvorbis-dev, libwxgtk2.4-dev, libdvdplay0-dev (>=1.0.1-2), libdvdread3-dev, libslp-dev, libflac-dev (>=1.1.0), libimlib2-dev, libmatroska-dev (>= 0.5.0-3), libfreetype6-dev
Build-Conflicts: libmpeg2-dev, libmpeg2-0-dev, libmpeg2-1-dev, libmpeg2-2-dev, libmpeg2-3-dev
Standards-Version: 3.6.0
Standards-Version: 3.6.1.0
Package: vlc
Section: graphics
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment