Commit 364806de authored by Rémi Denis-Courmont's avatar Rémi Denis-Courmont

avcodec: require version 24.25.0 or later

parent 0babd21e
......@@ -2219,7 +2219,7 @@ dnl
AC_ARG_ENABLE(avcodec,
[ --enable-avcodec libavcodec codec (default enabled)])
AS_IF([test "${enable_avcodec}" != "no"], [
PKG_CHECK_MODULES(AVCODEC,[libavcodec >= 53.34.0 libavutil >= 51.22.0], [
PKG_CHECK_MODULES(AVCODEC,[libavcodec >= 54.25.0 libavutil >= 51.22.0], [
PKG_CHECK_EXISTS([libavcodec < 55],, [
AC_MSG_ERROR([libavcodec versions 55 and later are not supported yet.])
])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment