Commit 31018887 authored by Hugo Beauzée-Luyssen's avatar Hugo Beauzée-Luyssen

contrib: Allow a minimum version to be required

parent e2cdb06f
...@@ -51,7 +51,7 @@ endif ...@@ -51,7 +51,7 @@ endif
ifdef HAVE_CROSS_COMPILE ifdef HAVE_CROSS_COMPILE
need_pkg = 1 need_pkg = 1
else else
need_pkg = $(shell $(PKG_CONFIG) $(1) || echo 1) need_pkg = $(shell $(PKG_CONFIG) $(1) $(if $(2), --atleast-version=$(2),) || echo 1)
endif endif
# #
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment