Commit 7676c7b7 authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

Avcodec: we already require 52.25.0

parent dc4db714
......@@ -41,8 +41,6 @@
#include "avcodec.h"
#if LIBAVCODEC_VERSION_INT >= AV_VERSION_INT( 52, 25, 0 )
struct decoder_sys_t {
AVCODEC_COMMON_MEMBERS
};
......@@ -284,4 +282,3 @@ static subpicture_t *ConvertSubtitle(decoder_t *dec, AVSubtitle *ffsub, mtime_t
return spu;
}
#endif
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment