Commit 34e12d62 authored by Rémi Denis-Courmont's avatar Rémi Denis-Courmont

Libvlccore ABI has broken (DEMUX_CAN_PAUSE+ modified)

parent 74605fb2
......@@ -39,8 +39,8 @@
/**
* Current plugin ABI version
*/
# define MODULE_SYMBOL 0_9_0n
# define MODULE_SUFFIX "__0_9_0n"
# define MODULE_SYMBOL 1_0_0a
# define MODULE_SUFFIX "__1_0_0a"
/*****************************************************************************
* Add a few defines. You do not want to read this section. Really.
......
......@@ -179,7 +179,7 @@ libvlccore_la_CFLAGS = `$(VLC_CONFIG) --cflags libvlc` \
-DPLUGIN_PATH=\"$(pkglibdir)\"
libvlccore_la_LDFLAGS = `$(VLC_CONFIG) --ldflags libvlc` $(AM_LDFLAGS) \
-export-symbols $(srcdir)/libvlccore.sym \
-version-info 1:0:1
-version-info 1:0:0
libvlccore_la_LIBADD = `$(VLC_CONFIG) -libs libvlc` $(AM_LIBADD) $(LTLIBINTL)
libvlccore_la_DEPENDENCIES = libvlccore.sym
if HAVE_WIN32
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment