Commit 5801a8c4 authored by Rémi Denis-Courmont's avatar Rémi Denis-Courmont

Refer to Qt4 rather than WxWidgets for interactions

parent 9638c71a
......@@ -4982,13 +4982,9 @@ fi
dnl
dnl Simple test for skins2 dependency
dnl
if test "${enable_skins2}" != "no"
then
if test "${WX_CONFIG}" = "no"
then
AC_MSG_ERROR([The skins2 module depends on the wxWidgets development package. Without it you won't be able to open any dialog box from the interface, which makes the skins2 interface rather useless. Install the wxWidgets development package or alternatively you can also configure with: --disable-wxwidgets --disable-skins2.])
fi
fi
AS_IF([test "${enable_skins2}" != "no"], [
AC_MSG_ERROR([The skins2 module depends on a the Qt4 development package. Without it you won't be able to open any dialog box from the interface, which makes the skins2 interface rather useless. Install the Qt4 development package or alternatively you can also configure with: --disable-qt4 --disable-skins2.])
])
dnl
dnl Opie QT embedded module
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment