Commit d79f63d5 authored by David Fuhrmann's avatar David Fuhrmann

nightlies: macOS: correct minimum macOS version for 4.0

parent b521e43a
......@@ -6,7 +6,7 @@
<p>Remember to test the <strong>latest</strong> nightly build before reporting a bug (in one of the older nightly builds). Have fun!</p>
<p>Please report nightly builds breakage (meaning that there is no new build) on <code>#videolan</code> on <code>irc.freenode.net</code>.</p>
<h3>Note: VLC's nightly builds require at least macOS 10.7 for VLC 3.0.x (stable version) or macOS 10.10 for VLC 4.0.0 (development version)</h3>
<h3>Note: VLC's nightly builds require at least macOS 10.7 for VLC 3.0.x (stable version) or macOS 10.11 for VLC 4.0.0 (development version)</h3>
<p>It will not launch on older releases. We recommend you to keep your Mac OS X installation up-to-date and to install Apple's updates. This will also improve your VLC usage experience.</p>
<p>Note that nightly builds for macOS are not signed with our GateKeeper certificate. Therefore, you need to right-click on the application to select <em>Open</em> to launch them for the first time after download.</p>
<h2>What's the stable branch?</h2>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment