Commit d5910ee4 authored by Alexis de Lattre's avatar Alexis de Lattre

0.5.1 is out : play with it !

parent 29038411
......@@ -4,6 +4,12 @@
# Et pour les nouvelles importantes, c'est pas un | , c'est un §
#
|17 Feb 2003| Release: vlc 0.5.1 | This is a bug-fix
release of VLC with a few new features : see the <a
href="http://developers.videolan.org/vlc/NEWS">list of changes between
0.5.0 and 0.5.1</a> and go to the <a href="/vlc/">VLC section</a> of the
website to download the binaires for your OS or the sources.
|3 Feb 2003| Release: vlc 0.5.0 | This is a major release
of VLC with a a lot of great new features : see the <a
href="http://developers.videolan.org/vlc/NEWS">list of changes between
......
......@@ -9,10 +9,10 @@
<h1> VLC for BeOS </h1>
<? h2("Latest BeOS package (0.5.0a)"); ?>
<? h2("Latest BeOS package (0.5.1)"); ?>
<ul>
<? pkgitem("0.5.0/beos","vlc-0.5.0a-BeOS.zip"); ?>
<? pkgitem("0.5.1/beos","vlc-0.5.1-BeOS.zip"); ?>
</ul>
<? h2("Older versions"); ?>
......@@ -20,4 +20,4 @@
<p> Older versions can be found by <a href="/pub/vlc/">browsing</a> our
FTP site. </p>
<? footer('$Id: download-beos.html,v 1.13 2003/02/06 22:49:40 titer Exp $'); ?>
<? footer('$Id: download-beos.html,v 1.14 2003/02/17 13:57:11 alexis Exp $'); ?>
......@@ -25,49 +25,49 @@
<? h2("Debian packages for i386"); ?>
<p>Here is the complete list of the latest Debian x86 packages (0.5.0):</p>
<p>Here is the complete list of the latest Debian x86 packages (0.5.1):</p>
<ul><?
pkgitem("vlc/0.5.0/deb","vlc_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc_0.5.1-0woody.1_i386.deb");
?></ul>
<p> Mozilla plugin: </p>
<ul><?
pkgitem("vlc/0.5.0/deb","mozilla-plugin-vlc_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.1/deb","mozilla-plugin-vlc_0.5.1-0woody.1_i386.deb");
?></ul>
<p> Codec plugins: </p>
<ul><?
pkgitem("vlc/0.5.0/deb","vlc-plugin-a52_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-dv_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-mad_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-ogg_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-a52_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-dv_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-mad_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-ogg_0.5.1-0woody.1_i386.deb");
?></ul>
<p> Interface plugins: </p>
<ul><?
pkgitem("vlc/0.5.0/deb","gnome-vlc_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","gvlc_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","kvlc_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","qvlc_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","wxvlc_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.1/deb","gnome-vlc_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","gvlc_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","kvlc_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","qvlc_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","wxvlc_0.5.1-0woody.1_i386.deb");
?></ul>
<p> Video plugins: </p>
<ul><?
pkgitem("vlc/0.5.0/deb","vlc-plugin-sdl_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-aa_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-ggi_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-glide_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-svgalib_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-sdl_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-aa_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-ggi_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-glide_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-svgalib_0.5.1-0woody.1_i386.deb");
?></ul>
<p> Audio plugins: </p>
<ul><?
pkgitem("vlc/0.5.0/deb","vlc-plugin-alsa_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-arts_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-esd_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-alsa_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-arts_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-esd_0.5.1-0woody.1_i386.deb");
?></ul>
<p> Extra plugins:</p>
<ul><?
pkgitem("vlc/0.5.0/deb","vlc-plugin-dvb_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-lirc_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.0/deb","vlc-plugin-xosd_0.5.0-0woody.2_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-dvb_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-lirc_0.5.1-0woody.1_i386.deb");
pkgitem("vlc/0.5.1/deb","vlc-plugin-xosd_0.5.1-0woody.1_i386.deb");
?></ul>
<p>Librairies:</p>
<ul><?
......@@ -117,4 +117,4 @@
<p> Older versions can be found by <a href="/pub/vlc/">browsing</a> our
FTP site. </p>
<? footer('$Id: download-debian.html,v 1.1 2003/02/14 15:30:40 alexis Exp $'); ?>
<? footer('$Id: download-debian.html,v 1.2 2003/02/17 13:57:11 alexis Exp $'); ?>
......@@ -9,13 +9,13 @@
<h1> VLC for Mac OS X </h1>
<? h2("Latest Mac OS X package (0.5.0)"); ?>
<? h2("Latest Mac OS X package (0.5.1)"); ?>
<p><b>Note:</b> this version does not support Mac OS 9.
There is not, and won't be, a version for Mac OS 9.</p>
<ul>
<? pkgitem("0.5.0/macosx","vlc-0.5.0.dmg"); ?>
<? pkgitem("0.5.1/macosx","vlc-0.5.1.dmg"); ?>
</ul>
<p> VLC for Mac OS X is distributed as a disk image. Download the
......@@ -28,4 +28,4 @@ instance the /Applications folder). Open VLC by double-clicking on it.
<p> Older versions can be found by <a href="/pub/vlc/">browsing</a> our
FTP site. </p>
<? footer('$Id: download-macosx.html,v 1.10 2003/02/03 16:11:25 sam Exp $'); ?>
<? footer('$Id: download-macosx.html,v 1.11 2003/02/17 13:57:11 alexis Exp $'); ?>
......@@ -11,32 +11,32 @@
<? h2("Tarballs"); ?>
<p> Latest vlc source code tarball (0.5.0): </p>
<p> Latest vlc source code tarball (0.5.1): </p>
<ul>
<?
pkgitem("0.5.0","vlc-0.5.0.tar.gz");
pkgitem("0.5.1","vlc-0.5.1.tar.gz");
?>
<li><a href="/pub/videolan/vlc/0.5.0/"><i>browse the list</i></a></li>
<li><a href="/pub/videolan/vlc/0.5.1/"><i>browse the list</i></a></li>
</ul>
<p> Latest required librairies: </p>
<ul>
<?
pkgitem("0.5.0/contrib","libdvdcss-1.2.5.tar.gz");
pkgitem("0.5.0/contrib","libdvbpsi-0.1.2.tar.gz");
pkgitem("0.5.0/contrib","a52dec-0.7.4.tar.gz");
pkgitem("0.5.0/contrib","ffmpeg-20030201.tar.bz2");
pkgitem("0.5.0/contrib","mad-0.14.2b.tar.gz");
pkgitem("0.5.0/contrib","faad2-20030130.tar.bz2");
pkgitem("0.5.0/contrib","libdvdread-0.9.3.tar.gz");
pkgitem("0.5.0/contrib","libogg-1.0.tar.gz");
pkgitem("0.5.0/contrib","libvorbis-1.0.tar.gz");
pkgitem("0.5.0/contrib","libdv-0.98.tar.gz");
pkgitem("0.5.0/contrib","gettext-0.11.5.tar.gz");
pkgitem("0.5.1/contrib","libdvdcss-1.2.5.tar.gz");
pkgitem("0.5.1/contrib","libdvbpsi-0.1.2.tar.gz");
pkgitem("0.5.1/contrib","a52dec-0.7.4.tar.gz");
pkgitem("0.5.1/contrib","ffmpeg-20030201.tar.bz2");
pkgitem("0.5.1/contrib","mad-0.14.2b.tar.gz");
pkgitem("0.5.1/contrib","faad2-20030130.tar.bz2");
pkgitem("0.5.1/contrib","libdvdread-0.9.3.tar.gz");
pkgitem("0.5.1/contrib","libogg-1.0.tar.gz");
pkgitem("0.5.1/contrib","libvorbis-1.0.tar.gz");
pkgitem("0.5.1/contrib","libdv-0.98.tar.gz");
pkgitem("0.5.1/contrib","gettext-0.11.5.tar.gz");
?>
<li><a href="/pub/videolan/vlc/0.5.0/contrib"><i>browse the list</i></a></li>
<li><a href="/pub/videolan/vlc/0.5.1/contrib"><i>browse the list</i></a></li>
</ul>
<? h2("CVS"); ?>
......@@ -49,4 +49,4 @@ href="http://developers.videolan.org/">developers website</a>. </p>
<p> Older versions can be found by <a href="/pub/vlc/">browsing</a> our
FTP site. </p>
<? footer('$Id: download-sources.html,v 1.1 2003/02/03 17:30:30 sam Exp $'); ?>
<? footer('$Id: download-sources.html,v 1.2 2003/02/17 13:57:11 alexis Exp $'); ?>
......@@ -9,12 +9,12 @@
<h1> VLC for Windows </h1>
<? h2("Latest packages (0.5.0)"); ?>
<? h2("Latest packages (0.5.1)"); ?>
<p> Windows package in zip format: </p>
<ul>
<? pkgitem("0.5.0/win32","vlc-0.5.0-win32.zip"); ?>
<? pkgitem("0.5.1/win32","vlc-0.5.1-win32.zip"); ?>
</ul>
<p> <span style="color: red;"><b>Virus warning</b></span>: we have had several
......@@ -27,7 +27,7 @@ unlikely that a Windows virus would end there. </p>
interface: </p>
<ul>
<? pkgitem("0.5.0/win32","vlc-0.5.0-win32-full.zip"); ?>
<? pkgitem("0.5.1/win32","vlc-0.5.1-win32-full.zip"); ?>
</ul>
<? h2("Older versions"); ?>
......@@ -35,4 +35,4 @@ interface: </p>
<p> Older versions can be found by <a href="/pub/vlc/">browsing</a> our
FTP site. </p>
<? footer('$Id: download-windows.html,v 1.12 2003/02/03 16:11:26 sam Exp $'); ?>
<? footer('$Id: download-windows.html,v 1.13 2003/02/17 13:57:11 alexis Exp $'); ?>
......@@ -829,7 +829,7 @@
<td class="type">SLP</td>
<td class="yes">Yes</td>
<td class="no">No</td>
<td class="yes">Yes</td>
<td class="yes">Yes</td>
<td class="none">-</td>
<td class="partial">untested</td>
......@@ -951,4 +951,4 @@ processors, and AltiVec on G4 processors.
[4] the OpenBSD 2.9 default assembler does not support MMX.
</p>
<? footer('$Id: features.html,v 1.40 2003/02/16 13:55:14 alexis Exp $'); ?>
<? footer('$Id: features.html,v 1.41 2003/02/17 13:57:11 alexis Exp $'); ?>
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment