Commit 92df1351 authored by Christophe Mutricy's avatar Christophe Mutricy

Warn about required MacOSX version

parent fdb28c88
......@@ -5,10 +5,11 @@
<p>Please report nightly builds breakage (meaning that there is no new build) on <b>#videolan</b> on irc.freenode.net .</p>
<p><b>Because of certain limitations of one of our build machines, the
current builds are 10.4-only. Compatibility with 10.3.9 will be
restored
until the next stable release.</b></p>
<p><b>Note: VLC 0.9.0 (the development branch shown here) will be the first release, which does not support Mac OS X 10.3.x. Starting with this new version,
VLC media player requires Mac OS X 10.4 Tiger or Mac OS X 10.5 Leopard. It will not launch on older releases.<br/>
VLC's 0.8.6 series remains the last branch supporting Mac OS X 10.3 Panther.<br/>
We decided to drop the support because of the low usage of this older release (only about 10 per cent of all Mac users) and the huge potential of Tiger and Leopard,
which will allow us to provide an even better VLC.</b></p>
<p><a href="/">Looking for nightly builds for other OSes?</a>
or
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment