Commit 539bbecf authored by Nicolas Chauvet's avatar Nicolas Chauvet

Enforce using optional and extras for epel - needed for qt5-qtx11extras

parent 376caa74
......@@ -51,10 +51,11 @@ You can also use this repository from distribution derived from <a href="https:/
<p>This repository uses <a href="https://fedoraproject.org/wiki/EPEL">EPEL</a>. Please verify to enable the "optionals" and "extras" channels for RHN subscriptions.<br/>
<p>The vlc-3.0x branch is provided for EL7<br/>
Install <a href="https://download1.rpmfusion.org/free/el/rpmfusion-free-release-7.noarch.rpm">rpmfusion-free-release-stable.noarch.rpm</a> for EL7.</p>
Install <a href="https://download1.rpmfusion.org/free/el/rpmfusion-free-release-7.noarch.rpm">rpmfusion-free-release-7.noarch.rpm</a> for EL7.</p>
<pre>
$> su -
#> subscription-manager repos --enable "rhel-*-optional-rpms" --enable "rhel-*-extras-rpms" # Only needed for RHEL
#> yum install https://dl.fedoraproject.org/pub/epel/epel-release-latest-7.noarch.rpm
#> yum install https://download1.rpmfusion.org/free/el/rpmfusion-free-release-7.noarch.rpm
#> yum install vlc
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment