Commit 2b576220 authored by Hugo Beauzée-Luyssen's avatar Hugo Beauzée-Luyssen

Update news for 3.0.1

parent 4b4d7f35
# Comments begin with a #
# New topics begin with mechanism#
|28 February 2018|VLC 3.0.1|VideoLAN and the VLC development team are releasing VLC 3.0.1, the first bugfix release of the "Vetinari" branch, for Linux, Windows and macOS. This version improves the chromecast support, hardware decoding, adaptive streaming, and fixes many bugs or crashes encountered in the 3.0.0 version. In total more than 30 issues have been fixed, on all platforms. The complete changelog can be found <a href="http://git.videolan.org/?p=vlc/vlc-3.0.git;a=blob;f=NEWS;h=251bdf11904f032256c04979df53c9449321a496;hb=13238a4fba7b384e8200efa0d6d67a63874dc077">here</a>.
|9 February 2018|VLC 3.0.0|VideoLAN and the VLC development team are releasing VLC 3.0.0 "Vetinari" for Linux, Windows, OS X, BSD, Android, iOS, UWP and Windows Phone today!<br />This is the first major release in three years. It activates hardware decoding by default to get 4K and 8K playback, supports 10bits and HDR playback, 360° video and 3D audio, audio passthrough for HD audio codecs, streaming to Chromecast devices (even in formats not supported natively), playback of Blu-Ray Java menus and adds browsing of local network drives.<br />More info on our <a href="https://www.videolan.org/vlc/releases/3.0.0.html">release page</a>.
|5 December 2017|VLC 2.2.8|VideoLAN and the VLC development team are happy to publish version 2.2.8 of VLC media player today.<br />This release fixes a security issue in the AVI demuxer. Additionally, it includes the following fixes, which are part of 2.2.7: This release fixes compatibility with macOS High Sierra and fixes SSA subtitles rendering on macOS. This release also fixes a few security issues, in the flac and the libavcodec modules (heap write overflow), in the avi module and a few crashes.<br />For macOS users, please note: A bug was fixed in VLC 2.2.7 concerning the update mechanism on macOS. In rare circumstances, an auto-update from older versions of VLC to VLC 2.2.8 might not be possible. Please download the update manually from our website in this case.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment