Commit 090cbce6 authored by Konstantin Pavlov's avatar Konstantin Pavlov

Updated "Download for Ubuntu" page.

parent 2e77a07f
......@@ -39,7 +39,7 @@
<div class="inner center-xs">
<div class="btn-group">
<a href="apt://vlc"><img src="https://apps.ubuntu.com/assets/images/scbutton-free-200px.png" title="Download for Ubuntu" alt="Download for Ubuntu button" /></a>
<a href="snap://vlc"><img src=://images.videolan.org/images/ubuntu-sc.png" title="Download for Ubuntu" alt="Download for Ubuntu button" /></a>
</div>
<div id="downloadDetails">
<span id='downloadOS'><?php echo $defaultDetail["name"]; ?></span>
......@@ -50,46 +50,41 @@
</section>
<h2>Supported releases</h2>
<p class="projectDescription">Ubuntu 13.10 <span style='font-size: smaller'>&ldquo;Saucy Salamander&rdquo;</span><br />
Ubuntu 13.04 <span style='font-size: smaller'>&ldquo;Raring Ringtail&rdquo;</span><br />
Ubuntu 12.10 <span style='font-size: smaller'>&ldquo;Quantal Quetzal&rdquo;</span><br />
Ubuntu 12.04 LTS <span style='font-size: smaller'>&ldquo;Precise Pangolin&rdquo;</span><br />
<p class="projectDescription">Ubuntu 18.04 <span style='font-size: smaller'>&ldquo;Bionic Beaver&rdquo;</span><br />
Ubuntu 16.04 <span style='font-size: smaller'>&ldquo;Xenial Xerus&rdquo;</span><br />
Ubuntu 14.04 LTS <span style='font-size: smaller'>&ldquo;Trusty Tahr&rdquo;</span><br />
</p>
<h2>Installation the Graphical way</h2>
<p class="projectDescription"><p>Open <b>Synaptic</b> application (click on System -&gt; Administration -&gt; Synaptic Package Manager).
<p class="projectDescription"><p>Open <b>Ubuntu Software</b> application.
</p>
<p class="projectDescription">Search for <kbd>vlc</kbd> and install it.
You may also want to install <kbd>browser-plugin-vlc</kbd>.</p>
<p class="projectDescription">If you are interested in streaming or transcoding,
you should additionally install <kbd>libavcodec-extra-53</kbd>.</p>
<h2>Installation the Command line way</h2>
<p><blockquote>
<pre>
% sudo apt-get update
% sudo apt-get install vlc browser-plugin-vlc
% sudo snap install vlc
</pre>
</blockquote>
</p>
<h3>Nota Bene</h3>
<p class="projectDescription">Ubuntu includes whichever VLC version was the latest
at the time the Ubuntu release was <em>frozen</em>
(typically about two months before the official Ubuntu upgrade).<br />
Afterward, you can still get security and critical bug fixes,
but no further major VLC version updates until the next Ubuntu release.
<br />
If you need a more recent version, please consider upgrading Ubuntu.
</p>
<p class="projectDescription">VLC for Ubuntu and many other Linux distributions is packaged using <a href="https://snapcraft.io/">snapcraft</a>.
This allows us to distribute latest and greatest VLC versions directly to end
users, with security and critical bug fixes, full codec and optical media
support. <br />
If you wish to install the traditional deb package, it is available as usual
via <a href="apt://vlc">APT</a>, with all security and critical bug fixes.
However, there will be no major VLC version updates until the next Ubuntu
release. </p>
<div id="right">
<?php panel_start( "orange" ); ?>
<h1>Playing DVD (libdvdcss)</h1>
<p>In order to be able to play region-locked DVD, you need install libdvdcss2.
You should follow this <a href="https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs">procedure</a>
to install libdvdcss2.</p>
to install libdvdcss2. This applies to deb packages only.</p>
<?php panel_end(); ?>
</div>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment