Commit 74c31fc4 authored by Jean-Paul Saman's avatar Jean-Paul Saman

Updated iPaq port pages.

parent 60b92321
......@@ -9,17 +9,33 @@
<? h2("Configure the feed"); ?>
<p> We have set up a feed for Familiar Linux version 0.5 and 0.6. <br />
<h2>Download Options</h2>
<p>A feed for Familiar Linux version 0.5 and 0.6 at the internet location http://www.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l is available for getting the VideoLAN client. There are packages available for Familiar Linux Gtk+ and GPE.<br />
Packages upto vlc version 0.4.4 support <b>familiar version 0.5</b>. <br />
Packages from vlc version 0.4.5 onwards support <b>familiar version 0.6</b>.
</p>
<h2>Familiar Linux</h2>
<p>
Latest vlc version for Familiar Linux is <a href="/pub/videolan/vlc/ipkg-feed/armv4l/vlc_0.4.6_arm.ipk">0.4.6</a>
Latest vlc versions for Familiar Linux v0.6 are: <br />
<p>Interface</p>
<ul><li>Gtk+ interface: <a href="/pub/videolan/vlc/ipkg-feed/armv4l/vlc_0.5.0_arm.ipk">vlc_0.5.0_arm.ipk</a></li>
<li>GPE interface: <a href="/pub/videolan/vlc/ipkg-feed/armv4l/gpe-vlc_0.5.0_arm.ipk">gpe-vlc_0.5.0_arm.ipk</a></li>
</ul>
<p>Libraries</p>
<ul><li>Divx 1/2/3: <a href="/pub/videolan/vlc/ipkg-feed/armv4l/ffmpeg_0.4.6_20030211_arm.ipk">ffmpeg_0.4.6_20030211_arm.ipk</a></li>
</p>
<h2>Older versions</h2>
<p>
Older version for your ipkg configuration: <a href="/pub/videolan/vlc/ipkg-feed/armv4l">http://www.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l</a></p>
Older version for your iPaq configuration: <br/>
<ul><li>Use the <a href="/pub/videolan/vlc/ipkg-feed/armv4l/older">older</a> directory of our ipkg-feed</li>
<li>Or <a href="/pub/vlc/">browsing</a> our FTP site.</li>
</ul>
</p>
<? footer('$Id: download-familiar.html,v 1.3 2003/01/21 13:39:20 sam Exp $'); ?>
<? footer('$Id: download-familiar.html,v 1.4 2003/02/02 18:40:36 jpsaman Exp $'); ?>
......@@ -81,7 +81,7 @@
<td class="yes">Yes</td>
<td class="yes">Yes</td>
<td class="yes">Yes</td>
<td class="no">-</td>
<td class="none">-</td>
</tr>
......@@ -736,7 +736,7 @@
<td class="none">-</td>
<td class="yes">Yes</td>
<td class="none">-</td>
<td class="yes">gpe</td>
<td class="yes">GPE</td>
</tr>
......@@ -796,7 +796,7 @@
<td class="yes">Yes</td>
<td class="none">-</td>
<td class="yes">Yes</td>
<td class="none">?</td>
<td class="no">No</td>
</tr>
......@@ -918,7 +918,7 @@
<td class="yes">Yes</td>
<td class="yes">Yes</td>
<td class="yes">Yes <sup>[4]</sup></td>
<td class="no">no</td>
<td class="no">No</td>
</tr>
......@@ -951,4 +951,4 @@ processors, and AltiVec on G4 processors.
[4] the OpenBSD 2.9 default assembler does not support MMX.
</p>
<? footer('$Id: features.html,v 1.36 2003/02/02 02:08:48 alexis Exp $'); ?>
<? footer('$Id: features.html,v 1.37 2003/02/02 18:40:36 jpsaman Exp $'); ?>
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment