Commit 4a46aca7 authored by Clément Stenac's avatar Clément Stenac

* downloads are made from "download.videolan.org"

This allows better handling of network connectivity problems
parent 9aa7e9de
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name) { ?><li><a href="http://www.videolan.org/pub/videolan/vlc/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<? function pkgitem($version,$name) { ?><li><a href="http://download.videolan.org/pub/videolan/vlc/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<h1> Warning regarding libdvdcss </h1>
......@@ -34,4 +34,4 @@ href="libdvdcss.txt">french non-technical description of libdvdcss</a>
and we will try to translate it soon.
<? footer('$Id: libdvdcss-warning.html,v 1.5 2003/11/11 12:24:56 anil Exp $'); ?>
<? footer('$Id: libdvdcss-warning.html,v 1.6 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name) { ?><li><a href="http://www.videolan.org/pub/videolan/miniSAPserver/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<? function pkgitem($version,$name) { ?><li><a href="http://download.videolan.org/pub/videolan/miniSAPserver/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<h1> Mini-SAP-server for Linux and Mac OS X</h1>
......@@ -17,4 +17,4 @@
<? pkgitem("0.2.3","miniSAPserver-0.2.3.tar.gz"); ?>
</ul>
<? footer('$Id: download-sap-server.html,v 1.12 2003/12/13 22:36:09 zorglub Exp $'); ?>
<? footer('$Id: download-sap-server.html,v 1.13 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name) { ?><li><a href="http://www.videolan.org/pub/videolan/vlcs/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<? function pkgitem($version,$name) { ?><li><a href="http://download.videolan.org/pub/videolan/vlcs/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<h1> Mini-VLCS for Linux</h1>
......@@ -18,4 +18,4 @@
<li><a href="http://www.videolan.org/pub/videolan/vlcs/0.2.0/"><i>browse the list</i></a></li>
</ul>
<? footer('$Id: download-vlcs.html,v 1.10 2003/10/30 22:00:32 anil Exp $'); ?>
<? footer('$Id: download-vlcs.html,v 1.11 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name) { ?><li><a href="http://www.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<? function pkgitem($version,$name) { ?><li><a href="http://download.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<h1> VLS for Debian GNU/Linux </h1>
......@@ -47,12 +47,12 @@
pkgitem("libdvbpsi/0.1.2/deb","libdvbpsi1_0.1.2-2_i386.deb");
?></ul>
<ul>
<li><a href="http://www.videolan.org/pub/videolan/vls/0.4.0/deb/"><i>browse the list</i></a></li>
<li><a href="http://download.videolan.org/pub/videolan/vls/0.4.0/deb/"><i>browse the list</i></a></li>
</ul>
<h2>Older versions</h2>
<p>Older versions can be found by <a
href="http://www.videolan.org/pub/vls/">browsing</a> our FTP site.</p>
href="http://download.videolan.org/pub/vls/">browsing</a> our FTP site.</p>
<? footer('$Id: download-vls-debian.html,v 1.11 2003/10/30 22:00:32 anil Exp $'); ?>
<? footer('$Id: download-vls-debian.html,v 1.12 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name,$comment) { ?><li><a href="http://www.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a> <? echo $comment; ?> </li><? } ?>
<? function pkgitem($version,$name,$comment) { ?><li><a href="http://download.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a> <? echo $comment; ?> </li><? } ?>
<h1> VLS source code </h1>
......@@ -18,7 +18,7 @@
<?
pkgitem("vls/0.5.3","vls-0.5.3.tar.gz","");
?>
<li><a href="http://www.videolan.org/pub/videolan/vls/0.5.3/"><i>browse the list</i></a></li>
<li><a href="http://download.videolan.org/pub/videolan/vls/0.5.3/"><i>browse the list</i></a></li>
</ul>
<p> Latest required libraries: </p>
......@@ -31,7 +31,7 @@
pkgitem("vls/0.5.3/contrib","libdvb-0.2.2.tar.gz","(DVB library)");
?>
<li><a href="http://www.videolan.org/pub/videolan/vls/0.5.3/contrib"><i>browse the list</i></a></li>
<li><a href="http://download.videolan.org/pub/videolan/vls/0.5.3/contrib"><i>browse the list</i></a></li>
</ul>
<h2>CVS</h2>
......@@ -42,6 +42,6 @@ href="http://developers.videolan.org/">developers website</a>. </p>
<h2>Older versions</h2>
<p>Older versions can be found by <a
href="http://www.videolan.org/pub/vls/">browsing</a> our FTP site.</p>
href="http://download.videolan.org/pub/vls/">browsing</a> our FTP site.</p>
<? footer('$Id: download-vls-sources.html,v 1.14 2003/12/14 22:38:48 anil Exp $'); ?>
<? footer('$Id: download-vls-sources.html,v 1.15 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name) { ?><li><a href="http://www.videolan.org/pub/videolan/vls/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<? function pkgitem($version,$name) { ?><li><a href="http://download.videolan.org/pub/videolan/vls/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<h1> VLS for Windows </h1>
......@@ -23,6 +23,6 @@
<h2>Older versions</h2>
<p>Older versions can be found by <a
href="http://www.videolan.org/pub/vls/">browsing</a> our FTP site.</p>
href="http://download.videolan.org/pub/vls/">browsing</a> our FTP site.</p>
<? footer('$Id: download-vls-windows.html,v 1.10 2003/10/30 22:00:32 anil Exp $'); ?>
<? footer('$Id: download-vls-windows.html,v 1.11 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name) { ?><li><a href="http://www.videolan.org/pub/videolan/vlc/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<? function pkgitem($version,$name) { ?><li><a href="http://download.videolan.org/pub/videolan/vlc/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<h1> VLC for BeOS </h1>
......@@ -18,11 +18,11 @@
<h2>Older versions</h2>
<p> Older versions can be found by <a href="http://www.videolan.org/pub/vlc/">browsing</a> our
<p> Older versions can be found by <a href="http://download.videolan.org/pub/vlc/">browsing</a> our
FTP site. </p>
<h2>Source code</h2>
<p>If you want, you can download the <a href="download-sources.html">sourcecode</a> of VLC media player.</p>
<? footer('$Id: download-beos.html,v 1.27 2003/10/30 22:00:33 anil Exp $'); ?>
<? footer('$Id: download-beos.html,v 1.28 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name,$comment) { ?><li><a href="http://www.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a> <? echo $comment; ?> </li><? } ?>
<? function pkgitem($version,$name,$comment) { ?><li><a href="http://download.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a> <? echo $comment; ?> </li><? } ?>
<h1> VLC for Debian GNU/Linux</h1>
......@@ -15,8 +15,8 @@
<p> Add the following lines to your <b>/etc/apt/sources.list</b>:</p>
<pre>
deb http://www.videolan.org/pub/videolan/debian $(ARCH)/
deb-src http://www.videolan.org/pub/videolan/debian sources/
deb http://download.videolan.org/pub/videolan/debian $(ARCH)/
deb-src http://download.videolan.org/pub/videolan/debian sources/
</pre>
<p> For a normal install, do:</p>
......@@ -33,8 +33,8 @@ branch. However you should still use our apt-get line if you need libdvdcss in
its latest version: </p>
<pre>
deb http://www.videolan.org/pub/videolan/debian $(ARCH)/
deb-src http://www.videolan.org/pub/videolan/debian sources/
deb http://download.videolan.org/pub/videolan/debian $(ARCH)/
deb-src http://download.videolan.org/pub/videolan/debian sources/
</pre>
<p> For a normal install, do:</p>
......@@ -53,7 +53,7 @@ plans to do it. </p>
<h2>Older versions</h2>
<p> Older versions can be found by <a href="http://www.videolan.org/pub/vlc/">browsing</a> our
<p> Older versions can be found by <a href="http://download.videolan.org/pub/vlc/">browsing</a> our
FTP site. </p>
<? footer('$Id: download-debian.html,v 1.22 2003/10/30 22:00:33 anil Exp $'); ?>
<? footer('$Id: download-debian.html,v 1.23 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -11,7 +11,7 @@
<h2>Download Options</h2>
<p>A feed for Familiar Linux version 0.5 and 0.6 is available at the URL
<code>http://www.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l</code>
<code>http://download.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l</code>
to get VLC easily. There are packages available
for Familiar Linux Gtk+ and GPE.</p>
......@@ -36,8 +36,8 @@ Packages from VLC version 0.4.5 onwards support <b>Familiar Linux version 0.6</b
Latest VLC packages for Familiar Linux 0.6.x:
</p>
<p>Interface and Codecs (they come in the same package):</p>
<ul><li>Gtk+ interface: <a href="http://www.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l/v0.6.0/vlc_0.6.0_arm.ipk">vlc_0.6.0_arm.ipk</a></li>
<li>GPE interface: <a href="http://www.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l/v0.6.0/gpe-vlc_0.6.0_arm.ipk">gpe-vlc_0.6.0_arm.ipk</a></li>
<ul><li>Gtk+ interface: <a href="http://download.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l/v0.6.0/vlc_0.6.0_arm.ipk">vlc_0.6.0_arm.ipk</a></li>
<li>GPE interface: <a href="http://download.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l/v0.6.0/gpe-vlc_0.6.0_arm.ipk">gpe-vlc_0.6.0_arm.ipk</a></li>
</ul>
<p>Required library:</p>
......@@ -48,22 +48,22 @@ Latest VLC packages for Familiar Linux 0.6.x:
<p>Latest VLC package for Familiar Opie is 0.6.0:</p>
<p>Interface:</p>
<ul><li>Commandline interface: <a href="http://www.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l/v0.6.0/opie-vlc_0.6.0_arm.ipk">opie-vlc_0.6.0_arm.ipk</a></li></ul>
<ul><li>Commandline interface: <a href="http://download.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l/v0.6.0/opie-vlc_0.6.0_arm.ipk">opie-vlc_0.6.0_arm.ipk</a></li></ul>
<p>Required libraries:</p>
<p>The library libffmpeg is no longer required for this version of VLC.</p>
<ul><li><a href="http://www.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l/v0.6.0/opie-libsdl_1.2.5_arm.ipk">opie-libsdl_1.2.5_arm.ipk</a></li></ul>
<ul><li><a href="http://download.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l/v0.6.0/opie-libsdl_1.2.5_arm.ipk">opie-libsdl_1.2.5_arm.ipk</a></li></ul>
<h2>Older versions</h2>
<p>
Older version for your iPaq configuration:
</p>
<ul><li>Use the <a href="http://www.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l/older">older</a> directory of our ipkg-feed</li>
<li>Or <a href="http://www.videolan.org/pub/vlc/">browsing</a> our FTP site.</li>
<ul><li>Use the <a href="http://download.videolan.org/pub/videolan/vlc/ipkg-feed/armv4l/older">older</a> directory of our ipkg-feed</li>
<li>Or <a href="http://download.videolan.org/pub/vlc/">browsing</a> our FTP site.</li>
</ul>
<h2>Source code</h2>
<p>If you want, you can download the <a href="download-sources.html">source code</a> of VLC media player.</p>
<? footer('$Id: download-familiar.html,v 1.33 2003/10/30 22:00:33 anil Exp $'); ?>
<? footer('$Id: download-familiar.html,v 1.34 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name) { ?><li><a href="http://www.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<? function pkgitem($version,$name) { ?><li><a href="http://download.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<table width="100%" border="0">
<tr><td>
......@@ -76,4 +76,4 @@ here:</p>
</td></tr>
</table>
<? footer('$Id: download-linupy.html,v 1.17 2003/10/30 22:00:33 anil Exp $'); ?>
<? footer('$Id: download-linupy.html,v 1.18 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name) { ?><li><a href="http://www.videolan.org/pub/videolan/vlc/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<? function pkgitem($version,$name) { ?><li><a href="http://download.videolan.org/pub/videolan/vlc/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<h1> VLC for Mac OS X </h1>
......@@ -26,11 +26,11 @@ double-clicking on it. </p>
<h2>Older versions</h2>
<p> Older versions can be found by <a href="http://www.videolan.org/pub/vlc/">browsing</a> our
<p> Older versions can be found by <a href="http://download.videolan.org/pub/vlc/">browsing</a> our
FTP site. </p>
<h2>Source code</h2>
<p>If you want, you can download the <a href="download-sources.html">sourcecode</a> of VLC media player.</p>
<? footer('$Id: download-macosx.html,v 1.29 2003/10/30 22:00:33 anil Exp $'); ?>
<? footer('$Id: download-macosx.html,v 1.30 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name,$comment) { ?><li><a href="http://www.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a> <? echo $comment; ?> </li><? } ?>
<? function pkgitem($version,$name,$comment) { ?><li><a href="http://download.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a> <? echo $comment; ?> </li><? } ?>
<h1>VLC for Linux Mandrake x86</h1>
......@@ -30,4 +30,4 @@ that):</p>
# urpmi libdvdcss2 libdvdplay0 wxvlc vlc-plugin-a52 vlc-plugin-ogg vlc-plugin-mad
</pre>
<? footer('$Id: download-mandrake.html,v 1.25 2003/10/30 22:00:33 anil Exp $'); ?>
<? footer('$Id: download-mandrake.html,v 1.26 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name,$comment) { ?><li><a href="http://www.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a> <? echo $comment; ?> </li><? } ?>
<? function pkgitem($version,$name,$comment) { ?><li><a href="http://download.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a> <? echo $comment; ?> </li><? } ?>
<h1>VLC for Linux Red Hat</h1>
......@@ -65,12 +65,12 @@ distribution, you may be asked to install a few of them first.</p>
?></ul>
<p>For the development packages, browse the directory <a
href="http://www.videolan.org/pub/vlc/0.6.2/rpm/redhat-9.0/">/pub/vlc/0.6.2/rpm/redhat-9.0/</a> of our
href="http://download.videolan.org/pub/vlc/0.6.2/rpm/redhat-9.0/">/pub/vlc/0.6.2/rpm/redhat-9.0/</a> of our
FTP site.</p>
<h2>Older versions</h2>
<p> Older versions can be found by <a href="http://www.videolan.org/pub/vlc/">browsing</a> our
<p> Older versions can be found by <a href="http://download.videolan.org/pub/vlc/">browsing</a> our
FTP site. </p>
<? footer('$Id: download-redhat.html,v 1.32 2003/10/30 22:00:33 anil Exp $'); ?>
<? footer('$Id: download-redhat.html,v 1.33 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name,$comment) { ?><li><a href="http://www.videolan.org/pub/videolan/vlc/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a> <? echo $comment; ?> </li><? } ?>
<? function pkgitem($version,$name,$comment) { ?><li><a href="http://download.videolan.org/pub/videolan/vlc/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a> <? echo $comment; ?> </li><? } ?>
<h1> VLC source code </h1>
......@@ -18,7 +18,7 @@
<?
pkgitem("0.6.2","vlc-0.6.2.tar.gz","");
?>
<li><a href="http://www.videolan.org/pub/videolan/vlc/0.6.2/"><i>browse the list</i></a></li>
<li><a href="http://download.videolan.org/pub/videolan/vlc/0.6.2/"><i>browse the list</i></a></li>
</ul>
<p> Latest required libraries: </p>
......@@ -50,7 +50,7 @@
pkgitem("0.6.2/contrib","zlib-1.1.4.tar.gz","(A losless data-compression library)");
pkgitem("0.6.2/contrib","libpng-1.2.5.tar.bz2","(PNG library)");
?>
<li><a href="http://www.videolan.org/pub/videolan/vlc/0.6.2/contrib"><i>browse the list</i></a></li>
<li><a href="http://download.videolan.org/pub/videolan/vlc/0.6.2/contrib"><i>browse the list</i></a></li>
</ul>
<h2>CVS</h2>
......@@ -60,7 +60,7 @@ href="http://developers.videolan.org/">developers website</a>. </p>
<h2>Older versions</h2>
<p> Older versions can be found by <a href="http://www.videolan.org/pub/vlc/">browsing</a> our
<p> Older versions can be found by <a href="http://download.videolan.org/pub/vlc/">browsing</a> our
FTP site. </p>
<? footer('$Id: download-sources.html,v 1.22 2003/10/30 22:00:33 anil Exp $'); ?>
<? footer('$Id: download-sources.html,v 1.23 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name) { ?><li><a href="http://www.videolan.org/pub/videolan/vlc/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<? function pkgitem($version,$name) { ?><li><a href="http://download.videolan.org/pub/videolan/vlc/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<h1> VLC for Windows </h1>
......@@ -32,11 +32,11 @@ unlikely that a Windows virus would end there. </p>
<h2>Older versions</h2>
<p> Older versions can be found by <a href="http://www.videolan.org/pub/vlc/">browsing</a> our
<p> Older versions can be found by <a href="http://download.videolan.org/pub/vlc/">browsing</a> our
FTP site. </p>
<h2>Source code</h2>
<p>If you want, you can download the <a href="download-sources.html">sourcecode</a> of VLC media player.</p>
<? footer('$Id: download-windows.html,v 1.27 2003/10/30 22:00:33 anil Exp $'); ?>
<? footer('$Id: download-windows.html,v 1.28 2003/12/27 18:45:01 zorglub Exp $'); ?>
......@@ -6,7 +6,7 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?>
<? function pkgitem($version,$name) { ?><li><a href="http://www.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<? function pkgitem($version,$name) { ?><li><a href="http://download.videolan.org/pub/videolan/<? echo $version."/".$name; ?>"><code><? echo $name; ?></code></a></li><? } ?>
<h1>VLC for Zaurus</h1>
......@@ -56,4 +56,4 @@
# ldconfig
</pre>
<? footer('$Id: download-zaurus.html,v 1.9 2003/10/30 22:00:33 anil Exp $'); ?>
<? footer('$Id: download-zaurus.html,v 1.10 2003/12/27 18:45:01 zorglub Exp $'); ?>
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment