Commit 2a439a77 authored by Antoine Cellerier's avatar Antoine Cellerier

use the mirrors (even though its useless)

parent b9120fed
...@@ -6,20 +6,12 @@ ...@@ -6,20 +6,12 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3"); require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?> ?>
<?php
function pkgitem($version,$name)
{
echo '<li><a href="http://download.videolan.org/pub/videolan/miniSAPserver/'.
$version.'/'.$name.'"><code>'.$name.'</code></a></li>';
}
?>
<h1> MiniSAPserver for Linux, BSD and Mac OS X</h1> <h1> MiniSAPserver for Linux, BSD and Mac OS X</h1>
<p>Latest miniSAPserver tarball (0.3.0) (suggests VLC 0.8.2 or higher):</p> <p>Latest miniSAPserver tarball (0.3.0) (suggests VLC 0.8.2 or higher):</p>
<ul> <ul>
<?php pkgitem("0.3.0","miniSAPserver-0.3.0.tar.bz2"); ?> <?php pkgitem("0.3.0","miniSAPserver-0.3.0.tar.bz2","miniSAPserver"); ?>
</ul> </ul>
<?php <?php
......
...@@ -21,9 +21,8 @@ function pkgitem($version,$name,$comment) ...@@ -21,9 +21,8 @@ function pkgitem($version,$name,$comment)
<p> Latest VLS source code tarball (0.5.6): </p> <p> Latest VLS source code tarball (0.5.6): </p>
<ul> <ul>
<?php <?php pkgitem("0.5.6","vls-0.5.6.tar.gz","vls"); ?>
pkgitem("vls/0.5.6","vls-0.5.6.tar.gz","");
?>
<li><a href="http://download.videolan.org/pub/videolan/vls/0.5.6/"><i>browse the list</i></a></li> <li><a href="http://download.videolan.org/pub/videolan/vls/0.5.6/"><i>browse the list</i></a></li>
</ul> </ul>
......
...@@ -6,14 +6,6 @@ ...@@ -6,14 +6,6 @@
require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3"); require($_SERVER["DOCUMENT_ROOT"]."/include/header.php3");
?> ?>
<?php
function pkgitem($version,$name)
{
echo '<li><a href="http://download.videolan.org/pub/videolan/vls/'.
$version.'/'.$name.'"><code>'.$name.'</code></a></li>';
}
?>
<h1> VLS for Windows </h1> <h1> VLS for Windows </h1>
<p><span style="color: red;"><b>BIG FAT WARNING: The Windows version of VLS doesn't support much (no DVB, DVD or Capture card inputs).<br> It is strongly advised that you have a look at the streaming features of VLC instead, which are very well supported under Windows.</b></span></p> <p><span style="color: red;"><b>BIG FAT WARNING: The Windows version of VLS doesn't support much (no DVB, DVD or Capture card inputs).<br> It is strongly advised that you have a look at the streaming features of VLC instead, which are very well supported under Windows.</b></span></p>
...@@ -24,7 +16,7 @@ function pkgitem($version,$name) ...@@ -24,7 +16,7 @@ function pkgitem($version,$name)
<ul> <ul>
<?php <?php
pkgitem("0.5.3/win32","vls-0.5.3.zip"); pkgitem("0.5.3/win32","vls-0.5.3.zip","vls");
?> ?>
</ul> </ul>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment