Commit 9ef9ebb0 authored by Rémi Denis-Courmont's avatar Rémi Denis-Courmont

configure: require libva >= 0.37 (fixes #17706)

parent 66a638cb
......@@ -2361,7 +2361,7 @@ have_vaapi="no"
have_vaapi_drm="no"
have_vaapi_x11="no"
AS_IF([test "${enable_libva}" != "no"], [
PKG_CHECK_MODULES([LIBVA], [libva], [
PKG_CHECK_MODULES([LIBVA], [libva >= 0.37], [
have_vaapi="yes"
], [
AS_IF([test -n "${enable_libva}"], [
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment