Commit 9ee56002 authored by Steve Lhomme's avatar Steve Lhomme

contrib: qt: make sure we don't build with Vulkan support for now

parent 5d1720e5
......@@ -66,7 +66,7 @@ endif
QT_CONFIG := -static -opensource -confirm-license -no-pkg-config \
-no-sql-sqlite -no-gif -qt-libjpeg -no-openssl $(QT_OPENGL) -no-dbus \
-no-sql-odbc -no-pch \
-no-vulkan -no-sql-odbc -no-pch \
-no-compile-examples -nomake examples -qt-zlib
QT_CONFIG += -release
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment