Commit 6081bfc2 authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

Contribs: update gcrypt to 1.7.10

CVE-2018-0495
parent 495aae00
91ef113418266edbf894363e63f7995aaed7d5bcba3bdb7678daab97f333871e1a07d86d21f1ee81950085ee3d13b6f5442d57ecb0ef2062bf138fa7a2a387ec libgcrypt-1.7.9.tar.bz2
c76d9c9dfb2b831177848b0df7e41d05d1587d28af5322ab0518c9200cdcb1470413940a414036559e7bbed3e24d2e89340f7f06026697f65492c00761cc6385 libgcrypt-1.7.10.tar.bz2
# GCRYPT
GCRYPT_VERSION := 1.7.9
GCRYPT_VERSION := 1.7.10
GCRYPT_URL := http://www.gnupg.org/ftp/gcrypt/libgcrypt/libgcrypt-$(GCRYPT_VERSION).tar.bz2
PKGS += gcrypt
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment