Commit 13ef6287 authored by Vibhoothi's avatar Vibhoothi

extras: Hello macOS 10.11

From VLC 4.0 we are making 10.11 macOS version as minimum specification for having
libraryView feature and for all who are below 10.11 will have normal VLC without libraryView
feature
parent 56bd830f
......@@ -13,7 +13,7 @@ source "$SCRIPTDIR/env.build.sh" "none"
ARCH="x86_64"
MINIMAL_OSX_VERSION="10.10"
MINIMAL_OSX_VERSION="10.11"
SDKROOT=$(xcrun --show-sdk-path)
VLCBUILDDIR=""
......
......@@ -35,7 +35,7 @@ OPTIONS="
--disable-pulse
--disable-sdl-image
--disable-vnc
--with-macosx-version-min=10.10
--with-macosx-version-min=10.11
"
export CFLAGS
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment