Commit cab5eafa authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

Contribs: update gcrypt to 1.7.9

CVE-2017-0379
parent e1330cc4
fd8af85415f40c4ca3e35e2c78108b43cfddf031b42ac4d596847ea1c29a89b628036c1e23a6bb108b388a04b7d6b2307a1ce491310654040241435c0c7cc2a4 libgcrypt-1.7.8.tar.bz2
91ef113418266edbf894363e63f7995aaed7d5bcba3bdb7678daab97f333871e1a07d86d21f1ee81950085ee3d13b6f5442d57ecb0ef2062bf138fa7a2a387ec libgcrypt-1.7.9.tar.bz2
# GCRYPT
GCRYPT_VERSION := 1.7.8
GCRYPT_URL := ftp://ftp.gnupg.org/gcrypt/libgcrypt/libgcrypt-$(GCRYPT_VERSION).tar.bz2
GCRYPT_VERSION := 1.7.9
GCRYPT_URL := http://www.gnupg.org/ftp/gcrypt/libgcrypt/libgcrypt-$(GCRYPT_VERSION).tar.bz2
PKGS += gcrypt
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment