Commit 4ba67166 authored by Geoffrey Métais's avatar Geoffrey Métais

Upgrade buildToolsVersion and compileSdkVersion

Needed for Leanback library v22
parent 559a2201
......@@ -17,6 +17,6 @@ allprojects {
}
ext {
buildToolsVersion = "21.1.2"
compileSdkVersion = 21
buildToolsVersion = "22.0.1"
compileSdkVersion = 22
}
......@@ -24,7 +24,7 @@
-->
<uses-sdk
android:minSdkVersion="7"
android:targetSdkVersion="21" />
android:targetSdkVersion="22" />
<uses-permission android:name="android.permission.MODIFY_AUDIO_SETTINGS" />
<uses-permission android:name="android.permission.INTERNET" />
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment