Commit f3de528a authored by Geoffrey Métais's avatar Geoffrey Métais

Move versionCode documentation in gradle file

parent bf1ba0bb
......@@ -20,6 +20,22 @@ ext {
compileSdkVersion = 25
minSdkVersion = 9
targetSdkVersion = 25
versionCode = 2010500
versionName = '2.1.5'
versionCode = 2010500
// versionCode scheme is T M NN RR AA
// T: Target/Flavour (1 for Android, 2 for Chrome?)
// M: Major version from 0 to 9
// NN: Minor version from 00 to 99
// RR: Micro/Revision version from 00 to 99
// AA: ABI from 0 to 99
// 0 is dev
// 1 was ARMv5 (deprecated)
// 2 was ARMv6-nofpu (deprecated)
// 3 was ARMv6-fpu (deprecated)
// 4 is ARMv7-A
// 5 is x86
// 6 is MIPS
// 7 is ARMv8
// 8 is x86_64
// 9 is MIPS64
}
......@@ -3,24 +3,6 @@
xmlns:tools="http://schemas.android.com/tools"
package="org.videolan.vlc"
android:installLocation="auto">
<!--
versionCode scheme is T M NN RR AA
T: Target/Flavour (1 for Android, 2 for Chrome?)
M: Major version from 0 to 9
NN: Minor version from 00 to 99
RR: Micro/Revision version from 00 to 99
AA: ABI from 0 to 99
0 is dev
1 was ARMv5 (deprecated)
2 was ARMv6-nofpu (deprecated)
3 was ARMv6-fpu (deprecated)
4 is ARMv7-A
5 is x86
6 is MIPS
7 is ARMv8
8 is x86_64
9 is MIPS64
-->
<uses-sdk
tools:overrideLibrary="android.support.v17.leanback, android.support.v14.preference, android.support.v17.preference" />
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment